Foro Hella

Foro para preguntas y dudas relacionadas con instalaciones, información técnica y aplicaciones de productos Hella en México y América Latina
 
ÍndiceÍndice  FAQFAQ  BuscarBuscar  MiembrosMiembros  Grupos de UsuariosGrupos de Usuarios  RegistrarseRegistrarse  Conectarse  
Comparte | 
 

 falla nissan Altima 2.5 con código P0340

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
Antonio quinto



Cantidad de envíos: 9
Fecha de inscripción: 25/02/2010
Edad: 54
Localización: Xalapa

MensajeTema: falla nissan Altima 2.5 con código P0340   Jue Abr 19, 2012 1:26 pm

Que tal? me llamo Antonio Quinto y soy una persona que está afiliada al foro y lo agradezco, ahora les escribo para además de agradecerles, solicitar mas ayuda de su parte, les comento el caso que tengo.

Estoy atendiendo un Nissan Alitima motor 2.5 4 cilindros mod 2002, con un fallo de que en frio enciende bien, pero ya caliente no enciende, hasta que se enfría, leí boletin de nissan dónde recomiendan el poner una resistencia en el secundario de las bobinas (este es sistema COP) y este auto traía esa resitencia en 3 de las 4 bobinas. ya se lo puse, pero sigue fallando

Adicionalmente marca el código P0340, sensor CMP, y el cliente ya lo cambió 4 o 5 veces, de diferentes marcas y nada, sigue fallando.

Le hice algunas pruebas con el osciloscopio, las cuales podría anexar que las puedas vean y me puedan dar tus comentarios. pero no sé como hacerlo.

Nota mientras el auto está funcionando puede durar horas sin falla, el problema es que cuando se apaga, ya no arranca, y la señal cuadrada que debe emitir el sensor Hall del CKP, la saca como si fuese señal inductiva y con muchos picos,
He visto en el diagrama que esos sensores se alimentan directamente desde el relevador de la ECU y esa alimentación la comparten las bobinas y el MAF, además hay un Capacitor, marcado como capacitor2, de 0.47uf, el cual según el manual de nissan dice que se mida por medio de un ohmetro y debe de dar aprox 1 megaohm, en este caso tengo como 8 megaohms, lo quise cambiar, pero en la agencia no lo conocen, ¿será esta la causa del falllo?

Creo que este caso puede servirles para casos especiales, que con gusto te puedo pasar toda la información necesaria que el caso amerite.

Sin mas por el momento les mando un gran saludo y las gracias por la atención de haber leído esta carta y por adelantado las gracias por sus comentarios.
Volver arriba Ir abajo
Ver perfil de usuario
Erick Caravantes
Equipo Hellamex


Cantidad de envíos: 571
Fecha de inscripción: 31/05/2011
Edad: 26
Localización: México

MensajeTema: Re: falla nissan Altima 2.5 con código P0340   Jue Abr 19, 2012 2:36 pm

Buena tarde Antonio quinto :

Nos podrías comentar indicar si hay chispa o no al querer arrancarlo nuevamente , también si hay presión en la bomba de combustible , pulsos de inyección en los inyectores , activación del relevador de la bomba al dar marcha .

Si has realizado pruebas al ckp para verificar sus pulsos o activación de inyectores , pruebas de variación de resistencia al sensor de temperatura del refrigerante , esperamos tus comentarios para seguir dándole seguimiento al fallo de tu vehículo .



Saludos........
Volver arriba Ir abajo
Ver perfil de usuario
Antonio quinto



Cantidad de envíos: 9
Fecha de inscripción: 25/02/2010
Edad: 54
Localización: Xalapa

MensajeTema: respuesta de seguimiento   Jue Abr 19, 2012 5:58 pm

Hola Que tal Erick,


Mira este problema este problema de de sensor CKP y/o CMP, ojalá y tengas acceso al correo servicio.tecnico@hella.com, porque allí mandé unos archivos dónde tomé lecturas con osciloscopio y se aprecia que la señal cuadrada del CKP se vuelven picos.... quisiera poner esas imágenes aquí, pero no sé como hacerlo... si me dices como, lo hago.
Ahora bien, cuando hace la falla, si salta chispa pero de una forma intermitente, de tal manera que sólo hace intentos por encender,,, problemas de presión de GAS, pues no, no creo, porque cuando no hay gasolina el motor avienta explosiones por la admisión y se siente el olor a Nox en el escape, y este auto no tiene esos síntomas

gracias por la atención y espero puedas consultar el correo, y si es posoble inserta las imágenes aqui....


saludos
Volver arriba Ir abajo
Ver perfil de usuario
Antonio quinto



Cantidad de envíos: 9
Fecha de inscripción: 25/02/2010
Edad: 54
Localización: Xalapa

MensajeTema: Re: falla nissan Altima 2.5 con código P0340   Vie Abr 20, 2012 11:52 am

Estimados Foreros,

Les paso el status de este auto, pues ya tengo las señales del CKP y CMP en orden, es decir limpias y cuadradas, pero sigo con la misma falla, y ahora he descubierto que cuando apago el auto y acciono el motor de arranque y tengo conectado el osciloscopio por un canal a un inyector, otro canal a una bobina y otro canal al Sensor CKP, y si el auto no enciende, veo que lo que no tiene es pulso de inyección, ni pulso de encendido, y sin embargo SI hay señal CKP y CMP, limpias y cuadradas.

Entonces lo que tengo ausente son los pulsos de inyección y encendido..... Seguiré investigando, si alguien tiene alguna sugerencia será bien venida y agradecida.
Volver arriba Ir abajo
Ver perfil de usuario
Erick Caravantes
Equipo Hellamex


Cantidad de envíos: 571
Fecha de inscripción: 31/05/2011
Edad: 26
Localización: México

MensajeTema: Re: falla nissan Altima 2.5 con código P0340   Mar Abr 24, 2012 9:50 am


[b]Buen día [b]Antonio quinto :
[/b]

No tengo acceso directo al correo de servicio técnico pero conozco a la persona encargada del correo por lo cual recurriré a él, para poder leer a detalle la información que nos enviaste y seguir dándole seguimiento al fallo de tu vehículo.

Saludos...........

[/b]
Volver arriba Ir abajo
Ver perfil de usuario
dandi



Cantidad de envíos: 3
Fecha de inscripción: 11/06/2012
Edad: 32
Localización: OAXACA

MensajeTema: Re: falla nissan Altima 2.5 con código P0340   Vie Jun 15, 2012 1:46 pm

TIENES QUE CAMBIAR LOS DOS JUNTOS EL DE ARBOL DE LEVAS Y DE CIGUEÑAL `POR QUE LOS DOS TRABAJAN JUNTOS
SALUDOS YO LE DI TANTA VUELTA A MI SENTRA 2002 T/A 1.8 Y NADAMAS 30 MINUTOS ME DEJABA ANDAR LAS PRIMERAS VECES DESPUES YA NO QUERIA ENCENDER Y ASI LA FALLA SE VA HACIENDO PROGRESIVO HASTA QUE PARA ESO YA LO HABIA LLEVADO CON MI MECANICO DE CONFIANZA Y EL ESCANER`S ME MARCO EL CODIGO P0340 OVBIO QUE EL 99.9% DEL DIAGNOSTICO ES REAL ASI QUE SI LE CAMBIASTE UN SENSOR NO TE FUNCIOANARA PORQUE NO CAMBIASTE EL QEU ES DE CIGUEÑAL
SALUDOS
Volver arriba Ir abajo
Ver perfil de usuario https://www.facebook.com/daniel.velazquez.980315
 

falla nissan Altima 2.5 con código P0340

Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

 Temas similares

-
» falla nissan Altima 2.5 con código P0340
» MANUAL USUARIO (ingles): NISSAN ALTIMA (2007)
» MANUAL USUARIO (ingles): NISSAN ALTIMA (1997)
» MANUAL USUARIO (ingles): NISSAN ALTIMA (1998)
» MANUAL USUARIO (ingles): Nissan ALTIMA (2005)

Permisos de este foro:No puedes responder a temas en este foro.
Foro Hella ::  :: -